Return

pls choose build environment

1 Name: Anonymous 2021-11-18 06:15
usinf VsCODE to build marlin but it keeps telling me to install 4.0 NET framework when i have latest version WHNEVER i try to install another NET framework? what the hell is wrong? the other laptop does not do this despite having the same hardware....
2 Name: Anonymous 2021-11-18 06:34
nvm, just upgrade to latest PowerShell (7.2 in my case) and restart the laptop and vscode again.
the "use specific environment to build" warning will still appear but you will now
be able to build and upload the firmware...

but this is also too lucky of a shot so i could be wrong too

Return
Name:
Leave this field blank: